个人
企业
购买
下载
探索
更多
商城
  • 智能硬件
  • 购物车
  • 我的订单
帮助
  • 联系客服
  • 钻石VIP  HOT
  • 远程协助
  • 帮助文档
控制台
登录/注册
复制成功
贝锐
    更多精彩
  • 账号
  • 服务代码
  • 账户余额
  • 实名认证
  • 登录
    注册
域名首页 > 新闻资讯 > 中文域名实现机制

中文域名实现机制

2014-12-19 | 作者:域名 | 浏览量:23988

     中文域名属于互联网上的基础服务,在技术上符合 2003年3月份IETF(Internet Engineering Tesk Force互联网工程任务组)发布的多语种域名国际标准(RFC3454、RFC3490、RFC3491、RFC3492)。因此是符合国际标准的一种域名体系,使用上和英文域名近似。

 

    由于目前世界最通用的DNS完全按照IETF中DNS的标准开发,各种DNS、 www、Email等服务器在自己的配置文件中只支持ASCll字符集中的LDH(Letter Digital Hyphen),对中文的支持还存在问题,需要在配置前进行Punycode转码后才能正常工作。因此,用户注册完一个中文域名之后,需要在配置前对中文域名进行Punycode转码,然后与英文域名一样,在相应的DNS、www、Email等服务器中配置该中文域名才能真正使用。鉴于以上原因。可以采取以下两种方式启用中文域名:

    1.方式一

    1)将注册中文域名时的DNS服务器设置为注册服务机构提供的中文域名解析的服务器;

    2)用户委托中文域名注册服务机构配置该中文域名解析服务器;

    3)正式启用中文域名;

    2.方式二

    1) 将注册中文域名时的DNS服务器设置为用户自己的中文域名解析的服务器:

    2)用户自行配置中文域名解析服务器。

 

域名域名注册DNS英文域名域名解析服务
← 上一篇: 中文域名功能与特点 下一篇: “七匹狼.手机”被抢注 企业需加强品牌保护意识 →

推荐阅读

贝锐 申请域名需要哪些资料?贝锐申请域名有哪些步骤? 2021-09-06贝锐 域名注册后怎样使用?域名注册中心有哪些? 2021-09-06贝锐 域名注册信息如何填写?域名注册信息查询方法有哪些? 2021-09-06贝锐 域名申请的流程是什么?域名申请时间需要多久? 2021-09-06贝锐 根域名服务器有什么用?贝锐域名服务商优势在哪? 2021-09-06贝锐 域名和空间的关系是什么?去哪免费申请域名和空间? 2021-09-03

最新资讯

贝锐 域名注册信息如何填写?域名注册信息查询方法有哪些? 2021-09-06贝锐 申请域名需要哪些资料?贝锐申请域名有哪些步骤? 2021-09-06贝锐 个人域名备案流程是什么?域名备案需要多少时间? 2021-09-06贝锐 域名申请的流程是什么?域名申请时间需要多久? 2021-09-06贝锐 域名注册后怎样使用?域名注册中心有哪些? 2021-09-06贝锐 网站域名有哪几种?如何申请网站域名? 2021-09-06
版权所有 © 2026 贝锐
贝锐微博贝锐小红书贝锐bilibili贝锐快手贝锐抖音

    用户协议  |  服务条款  |  隐私政策

    版权所有 © 2026 贝锐

    贝锐微博贝锐小红书贝锐bilibili贝锐快手贝锐抖音
    在线客服 售后工单 拨打400-601-0000
    在线咨询
    立即购买